Back to overview
Downtime

API and Console unavailable

May 5, 2026 at 5:34pm UTC
Affected services
Console
API

Resolved
May 5, 2026 at 5:58pm UTC

We have deployed a fix and are monitoring the results. Thank you for your patience.

Created
May 5, 2026 at 5:34pm UTC

Our API and Console are currently unavailable. We are actively working on resolving this issue.