Back to overview
Degraded

Face Verification interruptions

Mar 26, 2026 at 07:25pm UTC
Affected services
Face verification

Resolved
Mar 26, 2026 at 08:20pm UTC

We have pushed a fix that should allow Face ID authentication again, and are actively looking out for any issues that might still appear. Thank you for your patience.

Created
Mar 26, 2026 at 07:25pm UTC

We are experiencing temporary interruptions with Face ID verifications when connecting OnlyFans accounts, this is due to an A/B test on OnlyFans. We are actively working on a fix.