Back to overview
Degraded
Authentication service disruption
Mar 13, 2026 at 06:01pm UTC
Affected services
Account authentication
Resolved
Mar 13, 2026 at 06:25pm UTC
We have identified and resolved the issue. Thank you for your patience.
Affected services
Created
Mar 13, 2026 at 06:01pm UTC
We are currently experiencing an issue affecting OnlyFans account authentication. Some customers may be unable to log in or encounter errors during the sign-in process. Our engineering team has identified the issue and is actively working on a resolution.
Affected services