Back to overview
Degraded

Degraded API Performance — Queue Processing Disruption

Mar 12, 2026 at 03:10pm UTC
Affected services
Console
API
Account authentication
Webhooks

Resolved
Mar 12, 2026 at 03:33pm UTC

The issue caused by residual effects from yesterday's OnlyFans outage has been fully resolved. All systems are now operating normally.

Created
Mar 12, 2026 at 03:10pm UTC

We're currently experiencing degraded performance due to a queue processing issue caused by residual effects from yesterday's OnlyFans outage. Some requests may be slow or fail intermittently. Our team is actively investigating and working on a fix.