Back to overview
Degraded

Account connectivity issues

Mar 11, 2026 at 07:01pm UTC
Affected services
API
Account authentication

Resolved
Mar 12, 2026 at 01:08am UTC

Issue is fixed now and we're continuing to monitor the situation. Please subscribe to our Telegram updates channel for real-time updates: https://t.me/onlyfansapi_updates

Updated
Mar 12, 2026 at 01:00am UTC

We have identified and fixed the root cause of the API connectivity issue. Please note that authenticating new accounts to OnlyFans API is still affected.

Created
Mar 11, 2026 at 07:01pm UTC

We are aware of an issue that is preventing some OnlyFans accounts from being authenticated or used, and are actively investigating this.