Back to overview
Maintenance
Database infrastructure maintenance
Dec 05 at 06:00pm CET
–
Dec 05 at 06:13pm CET
Affected services
Console
API
Webhooks
United States
United Kingdom
Germany
France
Italy
Resolved
Dec 05 at 06:13pm CET
The maintenance has been completed, thanks for your patience! As a result, you should notice a general improvement in speed when making API calls.
Affected services
Created
Dec 05 at 06:00pm CET
We will be making some improvements to our internal database infrastructure, which will result in some short downtime.
Affected services