Back to overview
Downtime
API & Dashboard outage
Oct 28 at 04:48pm CET
Affected services
Console
API
Webhooks
Resolved
Oct 28 at 05:24pm CET
All services are operational again.
Affected services
Updated
Oct 28 at 04:58pm CET
We have identified the root cause of the issue and are slowly restoring service, we appreciate your patience.
Affected services
Created
Oct 28 at 04:48pm CET
Our API & Dashboard is currently unavailable. We are actively working on resolving this issue.
Affected services