Back to overview
Downtime
API & Dashboard outage
Oct 27 at 06:18pm CET
Affected services
Console
API
Webhooks
Resolved
Oct 27 at 06:24pm CET
The issue is now resolved. All of our services are operational again.
Affected services
Created
Oct 27 at 06:18pm CET
Our API & Dashboard are currently unavailable. We have identified the root cause, and it will be fixed within a minute.
Affected services