Back to overview
Downtime

Proxy outage

Oct 24 at 12:53am CEST
Affected services
API
Webhooks
United States
United Kingdom
Germany
France
Italy

Resolved
Oct 24 at 01:30am CEST

Our proxy provider has identified and resolved the issue. All API calls, account connections and webhooks are operational again.

Created
Oct 24 at 12:53am CEST

Our proxy provider is currently facing downtime. We are in active contact with them, and monitoring the situation.