Back to overview
Downtime
App & API is unavailable
Sep 22 at 07:52pm CEST
Affected services
Console
API
Webhooks
Resolved
Sep 22 at 07:59pm CEST
We have identified and fixed the cause of this issue. Our App and API are fully operational again!
Affected services
Created
Sep 22 at 07:52pm CEST
Our API and App is currently unavailable. We are working on restoring service.
Affected services